Cobalt Technology - There is an issue with our fiber optic upstream provider that is causing intermittent connections to our customers. – Incident details

There is an issue with our fiber optic upstream provider that is causing intermittent connections to our customers.

Resolved
Degraded performance
Started almost 4 years agoLasted 10 minutes

Affected

Holliday Tower

Degraded performance from 9:42 PM to 9:52 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! We contacted the fiber company we purchase bandwidth from and they were able to login to their equipment and reboot it, which brought the connection back up. We are very close to turning on a new fiber connection which will fully bypass this piece of faulty equipment owned by the other company. Rest assured, this is our highest priority right now.

  • Investigating
    Investigating

    A piece of equipment in our network provided by the company we purchase fiber bandwidth from is having issues. We are currently in communication with that company to figure out why it keeps happening. This is the same piece of equipment that has caused the last 2 outages in Holliday, and the equipment is owned by that company.